Breadcrumbs

Home / Blog / DJ-Mediatools / DJ-MediaTools 2.4.5 (EasyBlog 5) version

Top Menu

Content

0089

 

DJ-MediaTools extension was just updated to 2.4.5 version. Now it's fully compatible with EasyBlog 5! We have also added displaying errors from reSmush.it webservice.

See the changelog here.


Found this article interesting? Subscribe for more.
Subscribe to the Telegram bot
Subscribe to the Messenger Bot
Or share this article with your friends.
Tuesday, 07 July 2015 05:03
 
User Rating:  (0)
PoorBest
 

Footer Menu