Home / Support Center / FAQ / Tutorials / DJ-ImageSlider FAQ / DJ-ImageSlider system requirements

Top Menu


DJ-ImageSlider system requirements
DJ-ImageSlider system requirements 4.0 out of 5 based on 3 votes.

DJ-ImageSlider Joomla 3.x requirements:

DJ-ImageSlider Joomla 2.5 requirements:

Joomla 2.5 is no longer supported!

Supported browsers:

  • IE10+
  • Chrome
  • FireFox
  • Safari
  • Opera

Unless otherwise stated the versions supported are (Current - 1) or Current. So if current version of Chrome is 46 we support both versions 46 and 45.

While the extensions might run without major issues in older browser versions, we do not actively test our extensions in them and generally do not fix bugs that may appear in them.

Only the most current version of the extensions are tested and updated to fix bugs or add features. Users of older versions that find a bug should upgrade to the latest released version to determine if the bug has already been fixed.

Found this article interesting? Subscribe for more.
Or share this article with your friends.
Monday, 02 December 2013 00:00
User Rating:  (3)

Footer Menu